Start a new topic

3D problem

Hi ,one of my plans does not show up in 3d,what can i do to fix that?

Do you have an iPad 2? If so, it is caused by a memory issue and we fixed it in the last patch. Please update the app to the latest version.

No iPad 4 and i have the latest version!

Can you please send us the plan in question? We'll investigate the issue, submit a patch if necessary, but also fix the plan so it opens on your device.

Hi Katrin.

Do you still have the problem with 3D mode? We found that this issue occurs only on special devices, if you will answer some or all questions below it will help us to find the reason of this issue and solve it.

1. About your device - how many memory (16, 32, 64 or 128 GB)
 it have and is it Wi-Fi only or Wi-Fi + Cellular?

2. iOS version - is it iOS 8.4 or some other?

3. How many plans do your have on home screen?

4. Only one of your plans have this problem in 3D or some other also? Can you send problem plans to us on

Thanks for answers!

Hi,yes still cant open it in 3D.. 1. 16GB and Wi-Fi only 2. iOS 8.4 3. 2 plans 4. I'll try ;)
Solved,thank you :)
Login or Signup to post a comment